Gnucash unter Debian-Linux: Lösung für „kein passendes Dateimodul gefunden“

Neulich wollte ich Gnucash auch auf meinem Debian-System benutzen und bin dann über das Problem gestolpert, dass ich meine Gnucash-Datei im Sqlite-Format nicht öffnen konnte.

Zur deutschen Fehlermeldung „kein passendes Dateimodul gefunden…“ habe ich leider keine sehr hilfreichen Infos gefunden; eine Suche mit Hilfe der nicht übersetzten Fehlermeldung1 brachte dann aber die richtige Spur zur Lösung: Es fehlte das Paket libdbd-sqlite3, das mit dem Paktemanager der eigenen Wahl installiert werden muss. Sinngemäß lässt sich die Lösung vermutlich auch auf Dateien im Mysql-Format und mit dem Paket libdbd-mysql lösen.

 

  1. „no suitable backend found“ []

2 Gedanken zu “Gnucash unter Debian-Linux: Lösung für „kein passendes Dateimodul gefunden“

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *